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Abstract—In The Present Work The Results Of A FEA Simulation Of Powder Mixed Electric Discharge 

Machining Process For H13 Hot Die Steel Material Using Relevant Boundary Conditions And Reasonable 

Assumptions. The Crater Shape Was Developed Using Simulated Temperature Profiles To Estimate The Volume 

Removed In A Single Crater. An Axi-Symmetric Two-Dimensional Model For Powder Mixed Electric Discharge 

Machining (PMEDM) Has Been Developed Using The finite Element Method (FEM). The Model Utilizes The 

Several Important Aspects Such As Temperature Sensitive Material Properties, Shape And Size Of Heat Source 

(Gaussian Heat Distribution), Percentage Distribution Of Heat Among Tool, Work Piece And Dielectric fluid, 

Pulse On/Off Time, Material Ejection Efficiency Etc. To Predict The Thermal Behavior And Material Removal 

Mechanism In PMEDM Process. The Developed Model first Calculates The Temperature Distribution In The 

Work Piece Material Using ANSYS Software And Then Volume Removed Is Estimated From The Temperature 

Profiles. 
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I. Introduction 

EDM Is A Thermo-Electrical Process Wherein Electrical Energy Is Converted To Thermal Energy By 

A Series Of Discrete Electrical Discharges Between The Tool And The Work-Piece Immersed In Dielectric 

fluid. The Spark Is Initiated At The Point Of Smallest Inter-Electrode Gap Overcoming The Strength Of The 

Dielectric Leading To Its Break Down. This Breakdown Of The Dielectric Creates The Spark Which Carries 

The Energy From The Tool To Work-Piece, Around 65% Of The Energy Goes To The Work-Piece, This 

Energy Is Sufficient To Melt Or Even Vaporize The Material To Form A Crater On The Work-Piece Surface. 

With The Increase In Gap Due To Material Removal, The Spark Is Transferred To The Next Smallest Gap And 

Travels All Over The Surface Between The Inter-Electrode Gap. This Continues With Several Sparks Produced 

Within 1 S Thereby Removing The Material By Melting And/Or Vaporizing Producing A Shape, Which Is 

Approximately Similar To That Of The Tool. The flowing Dielectric Takes Away The Debris. As A Recent 

Advancement In The Conventional EDM Process, Powder Particles Are Being Mixed With The Dielectric To 

Improve The Process Capabilities. This Process Is Known As Powder Mixed EDM (PMEDM). The Mixing Of 

Electrically Conductive Particles With Dielectric Reduces Its Insulating Strength Thereby Leading To An 

Increase In The Spark Gap Distance Between The Tool And Work-Piece. This Leads To Uniform Spread Of 

Electric Discharge In All Directions Making It More Stable Thereby Improving Material Removal Rate (MRR) 

And Surface finish. 

In This Paper, The PMEDM Process Was Initially Simulated Using finite Element (FE) Simulation For 

H11 Hot Die Steel Work-Piece Material By Varying Various Process Parameters. Results And Equations 

Developed By Many Researchers Were Used In This Study To Generate The Temperature Variation And Profile 

For Predicting The Volume Removed During The Formation Of A Single Crater.  

Literature Reports Extensive Experimental And Analytical Studies Carried On Modeling Of EDM 

Process To Improve Accuracy And Productivity. Researchers Worldwide Have Attempted To Model The 

Electric Discharge Phenomena And The Mechanism Of Cathode And Anode Erosion In The EDM Process. 

Various Researchers Developed A Process Model Of EDM By Design Of Experiments (DOE) Tools. Several 

Researchers Attempted To Develop Process Models Of EDM By Analyzing The Spark Phenomenon And 

Mechanism Of Material Removal In EDM. 

Pande [1]. This Research Work Based On Thermo-Physical Analysis Of The Single Spark Operation 

Of EDM Process By Considering The Two-Dimensional Axi-Symmetric Process Continuum. The Analysis Is 

Based On More Realistic Assumptions Such As Gaussian Distribution Of Heat Flux, Spark Radius Equation 

Based On Discharge Current And Discharge Duration, Latent Heat Of Melting, Etc, To Predict The Shape Of 

Crater Cavity And The Material Removal Rate (MRR). Process Model Developed By S.N. Joshi, S.S. Pande [3] 

Is Further Utilized For Optimization Of Electric Discharge Machining (EDM). An Intelligent Process Modeling 

Approach For EDM Is Adopted In This Work To Achive Optimal Process Conditions.   
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         M.R.Shabgard, M.Seyedzavvar [2] Reported A Numerical Method For Predicting Heat Affected Zone In 

EDM Process For AISI H13 Tool Steel. This Work Reports Influence Of EDM Input Parameters On The State 

Of Thermal Distribution In Heat Affected Zone Of AISI H13 Tool Steel Using ABAQUS/CAE Software.                                

                H.K. Kansala, Sehijpal Singh, And Pradeep Kumar [4] Reported Numerical Simulation Of Powder 

Mixed EDM. The Simulation Based On The Several Important Aspects Such As Temperature Sensitive Material 

Properties, Shape And Size Of Heat Source (Gaussian Heat Distribution), Percentage Distribution Of Heat 

Among Tool, Work Piece And Dielectric Fluid, Pulse On/Off Time, Material Ejection Efficiency And Phase 

Change (Enthalpy) Etc. To Predict The Temperature Distribution. 

                Critical Assessment And Numerical Comparison Of Various Electro-Thermal Models Were Carried 

Out By S.H. Yeo, W. Kurnia, And P.C. Tan [7] In EDM. Five EDM Models From Snoeys, Van Dijck, Beck, 

Jilani, And Dibitonto Are Analyzed In Terms Of The Temperature Distribution, Crater Geometry, And Material 

Removal At The Cathode. This Research Work Carried Out Comparative Analyses On The Material Removal 

Rate (MRR) Ratio Of The Predicted Result To Experimental Data. 

               J. Marafona, J.A.G. Chousal [8] Reported Development Of A Thermal–Electrical Model For Sparks 

Generated By Electrical Discharge In A Liquid Media. A Cylindrical Shape Has Been Used For The Discharge 

Channel Created Between The Electrodes. The Discharge Channel Being An Electrical Conductor Will 

Dissipate Heat, Which Can Be Explained By The Joule Heating Effect. 

               Focus Of Research Work Done By S.N. Joshi, S.S. Pande Only On Die-Sinking EDM And Effect Of 

Powder Mixed Di-Electric Fluid Remains Unexamined. H.K. Kansala’s Work Reported Numerical Simulation 

Of Powder EDM But Parametric Studies Were Not Carried Out In That Particular Work. Thus, A Need Exist To 

Develope A Thermo-Physical Model Of PM-EDM And Its Use  For Powder Mixed-EDM Parametric Study. 

         Focus Of Research Work Done By S.N. Joshi, S.S. Pande Only On Die-Sinking EDM And Effect Of 

Powder Mixed Di-Electric Fluid Remains Unexamined. H.K. Kansala’s Work Reported Numerical Simulation 

Of Powder EDM But Parametric Studies Were Not Carried Out In That Particular Work. Thus, A Need Exist To 

Develope A Thermo-Physical Model Of PM-EDM And Its Use For Powder Mixed-EDM Parametric Study. 

 

II. Simulation Methodology 
In PMEDM, A Series Of Rapid, Repetitive And Randomly Distributed Discrete Electric Sparks Occur In The 

Gap Between 

Tool And Work Electrodes For A Cycle Of Few Microseconds. Addition Of Powder Particles Into The 

Dielectric fluid Makes 

This Process More Complex And Random..The Mixing Of Powder In Dielectric Medium During EDM Makes 

The Discharge Process More Complex And Random With A Series Of Discharges Spread All Over The Surface 

The Following Assumptions Are Made Without Sacrificing The Basic Features Of The EDM Model To Make 

The Problem Mathematically Feasible  

 

1. Assumption Made For The Analysis 

(I) The Modeling And Its Analysis Represent Results For A Single Spark. 

 (Ii) Thermal Properties Of The Work-Piece Material Are Temperature Dependent. 

      The Expansion Of The Body Due To The Thermal Heating Is Negligible, Thus The Element Shape In The 

Mesh Remains Unaffected. 

(Iii) The Effect Of Latent Heat Of Fusion And Vaporization On Simulation Study Has Been Neglected.  

(Iv)Density And Specific Heat Of The Work-Piece Material Are Independent Of Temperature. 

 (V) Thermal Analysis Is Transient And Heat Source Has Gaussian Distribution Of Heat flux Incident On The 

Work-Piece Surface. 

  (Vi)Fraction Of Heat That Goes Into The Work-Piece (Kw) Remains Constant During 

       The Pulse. 

 (Vii) Flushing Efficiency Is Almost 100% With Continuous Stirring. 

(Viii) Transfer Of Heat To The Electrode Is By Conduction.11 Convection Is Applied On The Top Surface Of 

The Work-Piece Which Is In Contact With Powder Mixed Dielectric. 

  (Ix) Work-Piece Material Composition Is Homogeneous And Isotropic And Is Free From Any Internal 

Residual Stresses Before Machining. 

   (X) The Effect Of Impulse Force Was Not Considered During Modeling. 

 

2. Governing Equation 

             For The Transient, Non-Linear Thermal Analysis Of EDM Process, Fourier Heat Conduction Equation 

Is Taken As The Governing Equation. The Differential Equation Governing The Heat Conduction In An Axi 

Symmetric Solid Surface Is Given By  
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Where,    

Is The Density, 

CP Is The Specific Heat, 

K Is The Thermal Conductivity Of The Work Material,  

T Is The Temperature,  

T Is The Time , 

R And Z Are Coordinate Axes Shown In Fig. 

        The Work Piece Is Immersed In Dielectric Medium; The Temperature Of The Domain Is Thus Assumed 

To Be Ambient Temperature (Ta) To Start With. The Top Surface Of The Work Piece Is In Contact With The 

Dielectric Medium. Heat Flux (Q) Boundary Condition Is Applied On This Surface. 

 

3. Thermal Model, Heat Distribution And Heat Input In The Work-Piece 

Discharge Behavior Within The Spark Region Was Modeled Assuming Gaussian Distribution As Shown In Fig. 

 
Fig 01 Gaussian Distribution In PM-EDM 

  

 Heating Of The Work-Piece Was Considered To Be Due To Such Heat Source Inside The Spark Which Is 

Conducted To The Work-Piece And Dissipated To The Environment (Powder Mixed Dielectric) By Convection 

Out-Side The Spark Region On Work-Piece Top Surface. Though Many Studies Involving Analysis Of EDM 

Process Have Used A Uniform Disc Heat Source Inside The Spark Plasma, Gaussian Heat Distribution Is Still 

More Realistic For EDM Or PMEDM Process As Concluded By Many Researchers. The Gaussian Curve 

Mathematically Becomes Zero At Infinity So A 6σ Range (−3σ To 3σ) That Covers 99.73% Of The Total Area 

Under The Curve Was Used In The Present Case. Σ Represents The Standard Deviation Of The Process. By 

Rotating The Gaussian Curve About Its Vertical Axis (Z-Axis) A Three-Dimensional Gaussian Heat Source 

Was Achieved. 

 

3. Boundry Conditions Boundary Conditions For The Analysis Were Considered By Taking A Section Along 

R − Z Plane Passing Through The Origin And Are Shown In Fig. 2.  

 
Fig 2. Heat Transfer Model 

 

The Origin Of The User Coordinate System Was Taken At The Center Of The Spark And At The Top 

Face Of The Work-Piece. The Heat flux For A Single Spark Was Applied On The Boundary 

AB (Up To The Spark Radius) And Beyond That Boundary Was Assumed To Be Under Convection. Boundary 

OO 1 Is The Axis Of Symmetry Through Which No Heat Gain Or Loss Is Observed. Boundaries DE, CF And 
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EF Are Sufficiently Away From The Spark Region And Dipped Under The Dielectric. Since The Spark Is 

Available For A Very Small Time Duration, These Boundaries Were Thus Considered As Insulated. 

In Summary, The Boundary Conditions Are Given As Follows: 

1. For Boundary B1:- 

A) Up To Spark Radius R 

 
B) Beyond Spark Radius R 

 
 

2. For Boundary B2,B3,B4:- 

 
Where,  

H = Heat Transfer Coefficient Between The Work Piece Surface And Dielectric,  

Qw(R) =The Heat Flux Owing To The Spark,  

T0 = The Initial Temperature Which Is Equal To Room Temperature  

T = Temperature.  

 

4. Heat Flux 

Using Gaussian Distribution During EDM, Yadav Et Al.8 Used Eq. (6) For Calculating 

The Heat flux As A Function Of Radius. 

                          
                                                  

For A Single Spark, The Above Equation Can Be Rewritten As, 

     
This Equation Was Modified For PMEDM Process To Include The Frequency Constant Kf .Utilizing The 6σ 

Region In Gaussian Heat Distribution And Also Using The Fact That The Rate Of Energy Incident On The 

Work-Piece (= 0.2191 Πq0r2) Is Equal To The Energy Supplied During PMEDM (= Kw Vb Ikf ), The final 

Expression Of Heat flux Was Obtained As Shown In Following Eq.  

  
Where Q(R) Is Heat flux At Any Radius R, Vb Is Breakdown Voltage, I Is Current, Kw And Kf Are Constants. 

Equation Of Heat flux Was Used To Calculate The Heat flux Intensity Between 0 And R And The Heat flux 

Input Within The Spark Region Was Discritized Into 20 Smaller. 

 

5. Material flushing Efficiency 

During EDM/PMEDM Process, The Work-Piece Material Gets Heated Due To The Spark And 

Subsequently Melts And Vaporizes Leading To Formation Of Craters Due To Material 

Removal. Zones Of Material That Are Above Boiling Temperature Vaporizes Directly And Subsequent Chilling 

Forms Debris. However, The Removal Of Material Close To The Melting Temperature Largely Depends On 

The flushing Efficiency Of The Dielectric. In The Present Study 100% Efficiency Of The Material Has Been 

Assumed By Using A Motorized Stirrer To Ensure Homogeneous Mixing Of Powder Particles In The Dielectric 

With No Sedimentation. Due To This Forced Circulation Of Dielectric It Was Assumed That The Material 

Above Melting Temperature Is flushed Away. 

 

6. Workpiece Material Properties 
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Material Properties Table Shows The Material Properties Set For H-13 Fluid During The Theoretical Analysis. 
 

MATERIAL PROPERTY 

 

H-13 STEEL 

  

Density (Kg/M3) 
 
7861 

Conductivity (W/Mk) 
 

29 

Modulus Of Elasticity(N/Mm2) 
 

207 X103 

Specific Heat (J/Gk) 
 

473 X 10-3 

  

Table 1 Material Properties For FEA 

7. Process Variables 

FE Simulation With ANSYS Was Completed For Different Process Parameter Settings To Study The 

Temperature Profile After PMEDM. From The Temperature Profiles, The Amount Of Volume Removed During 

A Single Crater Was Calculated And Was Also Validated Experimentally. The Cooling Rate And Stresses 

Induced Due To The Heating Of The Work-Piece By Spark Was Also Evaluated For Some Select Cases. The 

Process 

Parameters Varied During This Simulation Work Were Current, Pulse On Time, Pulse Off Time And 

Kw. Other Parameters Such As Kf, Discharge Voltage And Spark Radius Were Kept Constant. The Process 

Parameters Along With Their Levels Are  

Discharge Voltage,  40 V 

Work-Piece Polarity Anode 

Frequency Constant, Kf  2.4 

Powder Graphite 

Dielectric Medium Commercial Kerosene 

Reference (Ambient) Temperature T0 27 fl C 

Current, I 2, 4, 6, 8,10,12 A 

Pulse On Time, Ton 50, 75, 100,150,200,300 µs 

Pulse Off Time, Ton 50, 150, 300,450,600,900 µs 

 

III. Modeling Procedure Using Ansys 

Numerical Model And The Analysis Of The PMEDM Process Was Completed Using FEM Software 

ANSYS (ANSYS/Multi-Physics) By Utilizing Transient Thermal Analysis (Transient Thermal, H-Method) 

Module. Model Was Created With A Domain Of 0.5 ×0.5×0.25 Mm With H11 Material. Meshing Of The 

Work-Piece Was Completed Using 2 D, 4 Nodded Quadrilateral Element Thermal Solid With 20 µm Size 

Elements Of 5. Figure 3 Shows The Meshing Of The Spark Region And Other Remaining Regions Of The  

 

 
Fig 3 Meshing Of Spark Region Model. 

 

Using These Variables And Eq. Heat flux Values Were Calculated For Different Process Settings. 

These Calculated Heat flux Were Used In Transient Thermal Analysis As A Thermal Loading. The Region 

Under Spark Is Directly Affected By The Heat flux Of Spark Channel. Beyond Spark Radius, The Whole 

Surface Is Exposed To A Convection Heat Loss Due To Powder Mixed Dielectric Medium. The Material 

Having The Simulated Temperature Above The Work-Piece Melting Temperature Was Removed To Form The 

Crater. After Obtaining The Temperature Distribution On The Work-Piece, The Temperature Was Used As An 

Input For The Structural Modeling And To Determine The Stresses Generated Due To Such Thermal Loading. 

The Steps For Modeling Are Detailed Below. 
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Phase 1: Preprocessing 

1. Open Mechanical APDL (ANSYS). 

2. Go To File > Change Title And Give A New Title For The Example. 

3. We Shall Be Dealing With A Rectangular Block Of Length 100 Μm, Width 20 Μm, And Thickness 1 Mm. 

Also The Spark Radius Is Taken As 5 Μm. Since We Shall Be Doing A 2D Modeling, The Thickness Of The 

Material Will Not Be Taken Into Consideration. 

To Create The Rectangle, We Go To Preprocessor > Modeling >Create > Areas > Rectangle. 

4. Define The Type Of Element (Thermal Solid, Quad 4node 55 –PLANE55) From 

 Preprocessor > Element Type > Add/Edit/Delete 

Click On Options And Switch To The Axi-Symmetric View. 

5. Enter The Element Material Properties (Thermal Conductivity, Specific Heat, And Density) In Preprocessor > 

Material Props >Thermal 

6. For FEM Modeling We Need To Create A Mesh. Here We Have Chosen An Element Edge Length Of 1 Μm. 

To Define The Mesh Size,Go To Preprocessor > Meshing > Size Controls > Manual Size > Areas> All Areas…. 

The Mesh Can Then Be Framed From Preprocessor > 

Meshing > Mesh > Areas > Free > “Pick All”. 

Phase 2: Solution 

1. To Define The Analysis Type, Go To Solution > Analysis Type > New Analysis > Transient. 

2. Turn On The Newton-Raphson Solver By Typing NROPT, FULL In The Command Line. This Is Necessary 

As The Material Can Be Removed From The Model Only When The N-R Solver Has Been Used. 

3. To Set The Solution Controls, Go To Solution > Analysis Type >Solution Controls. 

Set The Ton Time (2 Μs) And Toff Time (100 Μs). Set The Desired Number Of Sub Steps And Iterations (20 

And 100). 

4. To Set The Initial Temperature (298 K) Go To Solution > Define Loads > Apply > Initial Condition > Define 

> Pick All. 

5. Now We Have To Apply The Heat Flux Equation, Which Is 

Q(R) = (4.45*P*V*I)/ (3.14*R^2)*Exp (-4.5*(R/R) ^2) 

Here, P Is The Percentage Heat Input,  

V Is The Voltage, I Is The Current, And R Is The Spark Radius. 

6. To Solve The System, We Go To Solution > Solve > Current LS. 

Phase 3: Post Processing 

1. To Read The Results, Go To General Postproc > Read Results > Last Sets. 

2. The Data That Was Gathered During Analysis Must Now Be Input To A Table, Which Can Then Be Used By 

ANSYS To Remove Metal From The Work Piece. To Create The Element Table, Go To General 

Postprocessor > Element Table > Define Tale > Add. 

 Enter A New Table Name, And Select DOF Solution > Temperature TEMP. 

3. To Start Killing (Removing) The Element, Go To Utility Menu > 

Select > Entities > Select Elements > By Results > From Full > 

OK. Use The Previously Created Table From The List And Enter The Melting Temperature (1623 K) In The 

Appropriate Field. 

4. Restart The Analysis From Solution > Analysis Type > Restart > 

OK, And Use The Ekill, All Command To Remove The Molten Material. 

5. To View The Results, Elements > Live Elem’s > Unselect > Select All 

> From Full.  

Then General Postproc > Plot Results > Contour Plot > Nodal Solution > DOF Solution > Temperature TEMP 

 

IV. Results And Discussion 

FE Simulations Were Completed Varying The Process Parameters Like I, Ton And To Obtain The 

Temperature Distribution. The Nodal Temperatures As Well The Nodal Coordinates Were Exported And Sorted 

To Observe The Temperature Variation Along Radial Direction On The Top Surface Of The Work-Piece (At Z 

= 0) As Well Along The Depth Direction (At The Centre Of Crater, I.E., R = 0). These Were Utilized To Study 

The Effect Of Process Parameters. Using These Results Of Temperature Distribution, Volume Removed By 

Single Crater Under The Same Process Conditions Can Calculated And Was Subsequently Validated For Some 

Select Conditions. 
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Fig 04:-Temperature Profile For PM-EDM 

  

In The Present Study, After Obtaining The Simulated Temperature Profiles, The Region Above The 

Melting Temperature Of The Work-Piece Material Was Identified Assuming100% flushing Efficiency. This 

Region Was Isolated From The Model To Define The Crater Volume. The Nodal Coordinates Of The Left Out 

Material Were Measured To Calculate The Crater Diameter And Depth. The Corresponding Crater Volume Was 

Calculated Assuming That The Crater Is A Part Of A Sphere. 

Vc = (fl/2)× (S ×Rc
2
 ) 

Where S Is Depth, Rc Is The Crater Radius . Figure 4 Shows The Variation Of Volume Removed With 

Ton = 100 µs. As Temperature Increases Due To Increase In Current, The Volume Removed By The Lower 

Current Settings (2, 4 A). Few PMEDM Experiments Single Crater Also Increases. The Rate Of Increase Of 

Volume Removed For Higher Levels Of Current Settings Is Higher Than That For Are To Be Conducted Under 

The Same Machining Conditions At Which Simulation Results Are Obtained. This Study Deals With The 

Experimental Details And Procedure Followed For The Machining And Estimation Of Material Removal Rate 

MRR. The Experiments Are To Be Performed On A Newly Designed Experimental Setup Developed In The 

Laboratory. The Theoretical MRR Values Calculated From The Temperature Distributions Were Compared 

With The Corresponding Experimental MRR Values.  

 
Current 

(Amp) 
T On 

Voltage 
ANSYS MRR 

Experimental  

MRR 

 

2 
50 

40 
23.55 

24.55 

 
4 

75 
40 

24.11 
25.37 

 

6 
100 

40 
29.43 

28.42 

8 150 40 34.45 34.25 

10 200 40 39.25 44.02 

12 300 40 43.96 45.67 

 

V. Conclusion:- 
The PMEDM Process Was Simulated And Modeled Using FEM Simulation Software, ANSYS For 

H11 Hot Die Steel Work-Piece Material By Varying Process Parameters To Generate The Temperature 

Variation. The Volume Removed In A Single Crater Was Predicted From The Temperature Profiles Due To The 

Heating Of The Work-Piece By Spark. Further, Simulation Results Are Validated Experimentally. The 

Simulated Data Of Temperature Distribution On The Work-Piece Can Used As An Input For The Structural 

Modeling And Then Predict The Cooling Rate And Calculate The Stresses Generated Due To Thermal Loading.  
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